Server status
DCS version: 1.5.8, 2.2.0
SR version: 1.4.5.0
As of Jan 4, 2018
Latest topics
» Flick in Gazelle
Today at 9:28 by (B/229) Flick

» Woodsman Looking to Join
Mon 15 Jan 2018 - 12:39 by (A/229) Chic

» Performance in 2.5 Cacasus map
Mon 15 Jan 2018 - 10:17 by (HHC/229) GunfighterSIX

» F-18 Prepurchase
Mon 15 Jan 2018 - 0:57 by (B/229) ice_crusher

» Request To Join
Sun 14 Jan 2018 - 11:02 by (A/229) Chic

» Happy New Year 2018.."+"..
Mon 8 Jan 2018 - 1:54 by (A/229) Chic

» SIMPLE RADIO Version
Sat 6 Jan 2018 - 17:47 by (HHC/229) GunfighterSIX

» Mi-8/Mi-24 Cyclic and Collective setup
Tue 2 Jan 2018 - 22:07 by (C/229) Frenchy

» Disabling VoiceAttack with Team Speak PTT
Tue 2 Jan 2018 - 16:22 by (A/229) Chic

January 2018
MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar

World Clock

Unable to upgrade to 1.5

View previous topic View next topic Go down

Unable to upgrade to 1.5

Post by (C/229) Wallaby on Fri 16 Oct 2015 - 21:25

Hiya guys, hope all is well.
Having a few problems updating to 1.5.
Have tried updating through DCS World in my start menu, but it searches and then closes. As such, I am stuck on 1.2....something

Is there another way I can update?

avatar
(C/229) Wallaby
Warrant Officer 1
Rated Aviator
Warrant Officer 1 Rated Aviator

No. of Flights: : 411
Messages : 185
Age : 47
Location : Perth, Australia

Back to top Go down

Re: Unable to upgrade to 1.5

Post by (C/229) Highway on Fri 16 Oct 2015 - 21:30

1.5 is only the Open Beta, not a general release, so you need to download it separately here

_________________
avatar
(C/229) Highway
Captain
Company Commander
Rated Senior Aviator
Captain Company Commander Rated Senior Aviator

Messages : 852
Age : 44
Location : Melbourne, Australia

Back to top Go down

Re: Unable to upgrade to 1.5

Post by (B/229) NeF on Sat 17 Oct 2015 - 5:14

You've been busy IRL Wally ? Smile
avatar
(B/229) NeF
Chief Warrant Officer 3
Rated Senior Aviator
Chief Warrant Officer 3 Rated Senior Aviator

Killed In Action: : At least a six pack
Messages : 940
Age : 33
Location : Brussels

Back to top Go down

Re: Unable to upgrade to 1.5

Post by (B/229) Nage on Sat 17 Oct 2015 - 6:19

Happened to me too Wallaby. It can`t download no matter what i do as if i`m denied or something so i decided to wait for official 1.5.
Hope i don`t grow old waiting.....
avatar
(B/229) Nage
Chief Warrant Officer 4
Rated Aviator
Chief Warrant Officer 4 Rated Aviator

Messages : 174
Age : 39
Location : Zagreb, Croatia

Back to top Go down

Re: Unable to upgrade to 1.5

Post by (B/229) NeF on Sat 17 Oct 2015 - 7:08

Nah, should be soon enough now
avatar
(B/229) NeF
Chief Warrant Officer 3
Rated Senior Aviator
Chief Warrant Officer 3 Rated Senior Aviator

Killed In Action: : At least a six pack
Messages : 940
Age : 33
Location : Brussels

Back to top Go down

Re: Unable to upgrade to 1.5

Post by (C/229) Wallaby on Sun 18 Oct 2015 - 9:56

Hahaha, thanks Highway...how did I miss it was beta only...have to pay more attention in future....
avatar
(C/229) Wallaby
Warrant Officer 1
Rated Aviator
Warrant Officer 1 Rated Aviator

No. of Flights: : 411
Messages : 185
Age : 47
Location : Perth, Australia

Back to top Go down

Re: Unable to upgrade to 1.5

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum