Server status
DCS version: 1.5.6, 2.0.5
SR version: 1.2.9.1/1.2.6.0
DCS OB same version as DCS Stable? Yes!
Latest topics
October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

World Clock

I need some serious help troubleshooting

View previous topic View next topic Go down

I need some serious help troubleshooting

Post by (A/229) Utley on Tue 6 Dec 2016 - 10:30

Flying the Huey in any 229th 1.5 server I get a joystick issue that nobody else is experiencing. Hot start, cold start, I get the same issue. Cold starting, my controls all seize up and stop responding after the throttle rpm gets to 38% except the throttle. The throttle works, but the engine rpm wont increase, the rudder pedals look like they are jittery back and forth. This doesnt happen in single player or any other online server in 1.5, just the 229th servers. The 229th 2.0 server works just fine.

I have the 476th Range Targets mod installed, and the 229th Objects Mod 1.2 installed in the saved game folder.
I have nothing installed in GSJME.
I have the same exact mods in NTTR Alpha.
Both are fresh installs on a brand new install of Windows 10.
I have the HOTAS Warthog, Crosswinds Pedals, Cougar MFD pack, and the Rift.

No device is conflicting with each other. If they did, I would see it in SP and other servers too. Its local only to 229th 1.5.1 servers.

Nobody else has these problems, but my problems only exist in the Huey in the 229th 1.5.1 servers only. If its not a hardware or a mod issue on my end, but everyone elses works but mine, but mine works everywhere else, then what could be the problem?
avatar
(A/229) Utley
Chief Warrant Officer 4
Rated Senior Aviator
Chief Warrant Officer 4 Rated Senior Aviator

No. of Flights: : Lots
Killed In Action: : Lots more
Slick No. of landings: : all of them
Messages : 292
Age : 40
Location : Dobbins ARB, GA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (B/229) Cib on Tue 6 Dec 2016 - 10:41

The first thing I would do is rename my config folder and try again. Its an easy thing to get the original back if this fails to clear up the issue. Its the first thing I do if I have screwy shit happening. Also I think we covered this on TS but make sure there is no extra controller (X bOX) or suchlike conflicting. Powered USB hub, I know it does not cover the fact other servers work fine

_________________

avatar
(B/229) Cib
Captain
Company Commander
Rated Senior Aviator
Captain Company Commander Rated Senior Aviator

Messages : 979
Age : 51
Location : North East England

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Utley on Tue 6 Dec 2016 - 12:11

Something else to add that I just noticed a few minutes ago. It never occurred to me to try to do the full startup after the fact, and found out that the hydraulic control toggle switch is the problem. I turn it on, my hydraulics go wonky - my stick freezes, my rudder jitters, my collective doesnt move...I turn it off, I have a moving stick, my rudder works, my collective works, but my hydraulics warning light is lit.
avatar
(A/229) Utley
Chief Warrant Officer 4
Rated Senior Aviator
Chief Warrant Officer 4 Rated Senior Aviator

No. of Flights: : Lots
Killed In Action: : Lots more
Slick No. of landings: : all of them
Messages : 292
Age : 40
Location : Dobbins ARB, GA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Utley on Tue 6 Dec 2016 - 12:13

(B/229) Cib wrote:The first thing I would do is rename my config folder and try again. Its an easy thing to get the original back if this fails to clear up the issue. Its the first thing I do if I have screwy shit happening. Also I think we covered this on TS but make sure there is no extra controller (X bOX) or suchlike conflicting. Powered USB hub, I know it does not cover the fact other servers work fine
Ive tried this a few times already and determined its not a controller issue. It works everywhere but on our servers in 1.5.5. And almost everything inside the Huey I toggle with the mouse button inside the cockpit.
avatar
(A/229) Utley
Chief Warrant Officer 4
Rated Senior Aviator
Chief Warrant Officer 4 Rated Senior Aviator

No. of Flights: : Lots
Killed In Action: : Lots more
Slick No. of landings: : all of them
Messages : 292
Age : 40
Location : Dobbins ARB, GA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Chic on Wed 7 Dec 2016 - 23:44

Did you run a repair?

_________________

(A/229) Chic
Captain
Rated Senior Aviator
Captain Rated Senior Aviator

Messages : 336
Location : Connecticut, USA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Utley on Thu 8 Dec 2016 - 2:21

Its a fresh install.
avatar
(A/229) Utley
Chief Warrant Officer 4
Rated Senior Aviator
Chief Warrant Officer 4 Rated Senior Aviator

No. of Flights: : Lots
Killed In Action: : Lots more
Slick No. of landings: : all of them
Messages : 292
Age : 40
Location : Dobbins ARB, GA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Chic on Thu 8 Dec 2016 - 2:24

Can still be borked, doesnt hurt to try.

_________________

(A/229) Chic
Captain
Rated Senior Aviator
Captain Rated Senior Aviator

Messages : 336
Location : Connecticut, USA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (B/229) Cib on Thu 8 Dec 2016 - 3:03

How do you roll your throttle up and down?

_________________

avatar
(B/229) Cib
Captain
Company Commander
Rated Senior Aviator
Captain Company Commander Rated Senior Aviator

Messages : 979
Age : 51
Location : North East England

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Utley on Thu 8 Dec 2016 - 3:55

Left throttle quadrant on the warthog
avatar
(A/229) Utley
Chief Warrant Officer 4
Rated Senior Aviator
Chief Warrant Officer 4 Rated Senior Aviator

No. of Flights: : Lots
Killed In Action: : Lots more
Slick No. of landings: : all of them
Messages : 292
Age : 40
Location : Dobbins ARB, GA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (B/229) Cib on Thu 8 Dec 2016 - 3:58

But that axis won't move the throttle from idle. It takes the keyboard Pg up/pg down to get past the idle "cutoff" then the throttle can be used as advertised.

_________________

avatar
(B/229) Cib
Captain
Company Commander
Rated Senior Aviator
Captain Company Commander Rated Senior Aviator

Messages : 979
Age : 51
Location : North East England

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Utley on Thu 8 Dec 2016 - 9:13

Its the Hyd Cont switch that is borked for some reason or other. Thats what Ive narrowed it all down to. Strange thing is that it only happens in our 1.5 server and nowhere else...
avatar
(A/229) Utley
Chief Warrant Officer 4
Rated Senior Aviator
Chief Warrant Officer 4 Rated Senior Aviator

No. of Flights: : Lots
Killed In Action: : Lots more
Slick No. of landings: : all of them
Messages : 292
Age : 40
Location : Dobbins ARB, GA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (B/229) IJammer on Thu 8 Dec 2016 - 14:33

Ever since I have used DCS I have always had to waggle the KB pageup/page down keys to inicialise the Warthog left throttle... so, thanks for explaining that Cib. Hope you get it sorted soon Utley.

Oh, my new PC is up and running... not installed any of my modules yet as I have to sus this 'activication' crap out and am moving my Huey out of my race car cockpit. But flying round in the SU25 and P51T... I am getting 100 - 200+ FPS with everything maxed out... wow, it looks gorgeous Smile Thanks to Cib and Utley for all the hardware advice ^

Opp's, better not hi-jack Utleys thread, sorry dude.
avatar
(B/229) IJammer

Messages : 102
Age : 70
Location : Deep South, UK

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Utley on Fri 9 Dec 2016 - 14:59

Its the autopilot. For some reason, the autopilot is activated at mission start (yet I have autopilot availability disabled), and the controls are disabled while in autopilot.
avatar
(A/229) Utley
Chief Warrant Officer 4
Rated Senior Aviator
Chief Warrant Officer 4 Rated Senior Aviator

No. of Flights: : Lots
Killed In Action: : Lots more
Slick No. of landings: : all of them
Messages : 292
Age : 40
Location : Dobbins ARB, GA

Back to top Go down

Possible fix for anomalies in 229th Missions--

Post by (A/229) Hawkeye on Sat 10 Dec 2016 - 6:58



Last edited by (A/229) Hawkeye on Sun 11 Dec 2016 - 1:13; edited 1 time in total (Reason for editing : Removed & Transfered to new topic--Hawkeye)

_________________
avatar
(A/229) Hawkeye
Captain
Rated Senior Aviator
Captain Rated Senior Aviator

No. of Flights: : 764-(on 229th Servers)UH-1H only
Killed In Action: : Lots... :O
Slick No. of landings: : Always Landed
Messages : 158
Age : 54
Location : KBTV

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Chic on Sat 10 Dec 2016 - 18:52

It looks like the recently updated 229th Combined Mi8 Cockpit mod Black 2.2 borks ALL my inputs.  Could that be Utley's problem?

_________________

(A/229) Chic
Captain
Rated Senior Aviator
Captain Rated Senior Aviator

Messages : 336
Location : Connecticut, USA

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Hawkeye on Sat 10 Dec 2016 - 23:22

(A/229) Chic wrote:It looks like the recently updated 229th Combined Mi8 Cockpit mod Black 2.2 borks ALL my inputs.  Could that be Utley's problem?

I have not tested That mod  (Mi8 Black 2.2) but it's worth  trying the Mi8 Black 2.1 and then removing that mod to see if that is indeed a cause for your Input problem.
I'll have a look this morning

ANY mod that has an "input" Folder  could be a culprit....for any reason.... ---> example:  The slightest syntax error......

Again, sorry for hijacking the thread

_________________
avatar
(A/229) Hawkeye
Captain
Rated Senior Aviator
Captain Rated Senior Aviator

No. of Flights: : 764-(on 229th Servers)UH-1H only
Killed In Action: : Lots... :O
Slick No. of landings: : Always Landed
Messages : 158
Age : 54
Location : KBTV

Back to top Go down

Re: I need some serious help troubleshooting

Post by (A/229) Utley on Sat 10 Dec 2016 - 23:53

My input problem is an autopilot function somehow loading up at mission start while in the right seat.
avatar
(A/229) Utley
Chief Warrant Officer 4
Rated Senior Aviator
Chief Warrant Officer 4 Rated Senior Aviator

No. of Flights: : Lots
Killed In Action: : Lots more
Slick No. of landings: : all of them
Messages : 292
Age : 40
Location : Dobbins ARB, GA

Back to top Go down

Re: I need some serious help troubleshooting

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum