Latest topics
» 229th sigs
Today at 08:36 by (D/229) Chalky

» SRS Tutorial
Yesterday at 22:05 by (A/229) Gordo

» Basic Aviator Wings
Tue 16 Oct 2018, 06:04 by (C/229) Space Cadet

» Halls effect sensor config assistance
Tue 16 Oct 2018, 03:55 by (D/229) gadget

» WOC Candidate
Sat 13 Oct 2018, 21:52 by (B/229) MemphisBelle

» VoiceAttack Profile Edit
Fri 12 Oct 2018, 19:09 by (A/229) Huckleberry

» D Coy (Aerial Weapons) RATED
Fri 12 Oct 2018, 18:30 by (B/229) LATEO

» Implementing ATC software
Thu 11 Oct 2018, 13:17 by (A/229) JSpectre

» Multi Unit Mission 3rd NOV 18
Wed 10 Oct 2018, 23:42 by (B|D/229) Gizzy

October 2018
MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar


Need a little help

Go down

Need a little help

Post by (A/229) Comanchero86 on Sun 22 Jul 2018, 20:23

I'm converting to SSD from HD. I would like leave whatever's  not necessary behind. So...what do I need to keep as far DCS goes. I currently have 2.5.2.19682 installed. I also 1.5 and 2.2 versions of DCS as well.  Do I need 1.5 and 2.2? I looked at DCS forums but I just don't get what they are trying to tell me about how the 2.5 update works. Thanks

PS
When I scanned my HD for duplicate files there where a ton of DCS files that where duplicates. Sometimes there were 3 or 4 copies of the same file. Is that normal?
avatar
(A/229) Comanchero86

Messages : 164
Location : Mother Rucker

Back to top Go down

Re: Need a little help

Post by (B/229) Razorback on Sun 22 Jul 2018, 21:41

Wouldn’t it be best to do a fresh install on you SSD so the installer grabs whatever files it needs from your HD install? After finishing the new install simply remove the old one from your HD.
I believe version 1.5 and 2.2 are obsolete so you don’t need these anymore but I could be wrong. Maybe the new install takes files from 2.2, I am not sure.
avatar
(B/229) Razorback
Chief Warrant Officer 3
Rated Senior Aviator
Chief Warrant Officer 3 Rated Senior Aviator

Messages : 217
Age : 44
Location : The Netherlands

Back to top Go down

Re: Need a little help

Post by (A/229) Huckleberry on Sun 22 Jul 2018, 23:51

1.5 isn't maintained anymore. Only reason to keep it around would be novelty or if you're the nostalgic type. Otherwise, pitch it.
2.2 not maintained, and unstable. Pitch it.

There's a new Stable and OpenBeta. We primarily OpenBeta, I haven't used Stable in a year it seems like.

So yeah, 2.5 OpenBeta is the ticket, even though it could blow up in our faces with a buggy update.

Install that from scratch on your SSD. Nuke your other installs. Download the latest required mods because they've surely changed since 2.2.

Duplicate DCS files are to be expected. 2 different game installs + mod files (which many times are expected to overwrite game files), there can be 3 or 4 of the same file in all those different locations on your HD.
avatar
(A/229) Huckleberry
Second Lieutenant
Company XO
Rated Senior Aviator
Second Lieutenant Company XO Rated Senior Aviator

Messages : 213

Back to top Go down

Re: Need a little help

Post by (A/229) Comanchero86 on Mon 23 Jul 2018, 00:05

Sorry. Just to be clear. I can get rid off the 1.5 install and the 2.2 install and the 2.5OB will be perfectly fine. Or should I delete all the programs and reinstall 2.5.
Signed, Luddite86
avatar
(A/229) Comanchero86

Messages : 164
Location : Mother Rucker

Back to top Go down

Re: Need a little help

Post by (A/229) Chic on Mon 23 Jul 2018, 00:45

(A/229) Comanchero86 wrote:Sorry. Just to be clear. I can get rid off the 1.5 install and the 2.2 install and the 2.5OB will be perfectly fine. Or should I delete all the programs and reinstall 2.5.
Signed, Luddite86

2.5 OB is all you need.  IMHO
Huck's is a good call.

(A/229) Chic
Captain
Rated Senior Aviator
Captain Rated Senior Aviator

Messages : 453
Location : Connecticut, USA

Back to top Go down

Re: Need a little help

Post by (A/229) Comanchero86 on Mon 23 Jul 2018, 00:52

Ok, Thanks Guys, That will be my project tomorrow.
avatar
(A/229) Comanchero86

Messages : 164
Location : Mother Rucker

Back to top Go down

Re: Need a little help

Post by (D/229) gadget on Mon 23 Jul 2018, 05:24

I have both 2.5 stable and 2.5 open.beta installed
I honestly cannot remember the last time I played stable

Seems everything we do is on open.beta (warts and all)

You'd realistically get away with openbeta only, particularly if you have limited disk real estate to allocate
avatar
(D/229) gadget
Warrant Officer 1
Rated Senior Aviator
Warrant Officer 1 Rated Senior Aviator

Messages : 32
Location : Melbourne, Victoria. Australia

http://avimator.net

Back to top Go down

Re: Need a little help

Post by (A/229) Comanchero86 on Mon 23 Jul 2018, 16:34

Just a follow up. I removed everything except 2.5OB. 2.5OB is working nominally. I installed my SSD and it is working great as well. Thanks everyone for your help.
avatar
(A/229) Comanchero86

Messages : 164
Location : Mother Rucker

Back to top Go down

Re: Need a little help

Post by (A/229) Chic on Mon 23 Jul 2018, 21:17

Nice!

(A/229) Chic
Captain
Rated Senior Aviator
Captain Rated Senior Aviator

Messages : 453
Location : Connecticut, USA

Back to top Go down

Re: Need a little help

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum